Blackberry jde 5.0

By | 16.10.2018

Stack Overflow works best with JavaScript enabled. Theoretically, any application developed for BlackBerry should be forward compatible so I'm developing an app for 4. I guess that raises another question:

Uploader: Dogami
Date Added: 16 June 2007
File Size: 64.53 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 26859
Price: Free* [*Free Regsitration Required]





The JDE version of your app must be less than or equal to the OS version on the blackberry in blzckberry for your app to run on that phone. Sign up using Email and Password. As Johnathan mentioned, compatibility is going to be based on the JDE component-pack version, not the blackberry plugin version itself. Jonathan 1, 11 It depends which component pack you're working on.

If you have particular handsets you would like to target, find out what Blackberry OS version they are running and pick a JDE that is that version or lower. Perhaps I'm asking a stupid question, but I need to be sure. But, in my experience, apps compiled with a non-touchscreen JDE i.

BlackBerry JDE API Reference: Overview

I guess that raises another question: We have three builds - 4. By using our site, you acknowledge that you have read and understand our Cookie PolicyPrivacy Policyand our Terms of Service. Sign up using Facebook. It is true that any application on BB is technically forward-compatible.

Is there a chart of existing Blackberry platform vs. Depending on your app and target blackberty, you may need to have multiple builds to support different OS versions. I would write out your requirements and look through the API and the sample applications that come with the JDE to see if you can do what you want.

Previous BlackBerry JDE Versions

It's for commercial purposes, and we need to be able to tell our clients what the supported devices are. Here is a link to another question on stackoverflow which points to answers as far as what models run on what OS which does, btw, occasionally vary by carrier: You can add IFDEF handling to include any special handling you want to override in touch-screen mode though for the most part there are very few places we had to change the handling to allow a shared code-base to build two separate versions of the application.

BlackBerry JDE supported devices?

Join Stack Overflow to learn, share knowledge, and build your career. By clicking "Post Your Answer", you acknowledge that you have read our updated terms of serviceprivacy policy and cookie policyand that your continued use of the website is subject to these policies. Jessica Brown 5, 5 29 That really depends on what you want to do. Stack Overflow works best with JavaScript enabled.

If you need more information than what I'm giving, please ask. To delve more into which JDE and component pack you want to use: Theoretically, any application developed for BlackBerry should be forward compatible so I'm developing an app for 4. Post as a guest Name. To maximize the balance between compatibility with older blackberry handsets and feature availability, at my office we set our goal as to target the 4.

Post Your Answer Discard By clicking "Post Your Answer", you acknowledge blackbberry you have read our updated terms of serviceprivacy policy and cookie policyand that your continued use of the website is subject to these policies.

Sign up or log in Sign up using Google. The only feature that I've noticed in OS 5 that I would really like is the ConnectionFactory class which greatly simplifies network connections.

3 thoughts on “Blackberry jde 5.0

  1. Yorr

    I can recommend to come on a site where there is a lot of information on a theme interesting you.

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *